Zum Inhalt wechseln


Foto

dk7 + kh940 + brotherlink5 = verbindung klappt nicht


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 yeonala

yeonala

    Semi-Profi

  • Mitglieder
  • 31 Beiträge

Geschrieben 03.02.2013 - 15:15

Hallo Ihr lieben Strickerinnen!

Es will einfach nicht gehen! Ich verbinde die Strickmaschine Brother KH 940 mit dem Brother-Link 5 an meinen Laptop (USB). Port wird auch erkannt und beim Strickschlitten hin und herfahren wird dies auch registriert.
Nur übertragen will absolut nicht gehen.
Wenn ich den Anweisungen folge und 552 eingebe, geht das Licht aus, als wäre die Maschine ausgegangen. Selbiges bei 551!
Ziehe ich vorher nochmal das USB Kabel aus dem Laptop und stecke es wieder ein, dann 552/551 getippt, kommt ein Piepton und es blinkt "E" im Display.
Am Rechner bleibt einfach die Anweisung stehen und nichts geschieht.

In der Anleitung von Designaknit steht, dass wenn ein Pin am Steckplatz der Strickmaschine (für das BrotherLink) lose ist, kann das einen Fehler geben. Da hab ich nachgesehen und ein Pin fehlt komplett. Ob das der Fehler ist? Aber wie soll ich das bloß beheben?

Wie soll das eigentlich mit dem Löschen gehen? Wenn ich 888 eintippe, passiert gar nichts!

Viele Grüße,
Nora

#2 Annie

Annie

    Specialist

  • Root Admin
  • 2.746 Beiträge

Geschrieben 03.02.2013 - 16:30

Hey,

ich hatte auch mal Schwierigkeiten. Vielleicht hilft dir ja dieser Thread. Mit einem PIN habe ich allerdings nichts gemacht.

Bestrickende Grüße
Annie

#3 rita31

rita31

    Semi-Profi

  • Blogger
  • 97 Beiträge

Geschrieben 03.02.2013 - 16:47

Hallo,

ich hatte auch mal das Problem. Bei mir war der Stecker falsch rum in der Maschine, sollte zwar nicht gehen, aber ich habe das geschafft, ging auch ganz leicht :-(. Nach Tagen kam ich mal auf die Idee nach dem Stecker zu gucken und siehe da es funktionierte alles.

Gruß
Rita

#4 yeonala

yeonala

    Semi-Profi

  • Mitglieder
  • 31 Beiträge

Geschrieben 03.02.2013 - 17:15

OOOH ES GEHT JUCHEI!!

Aaalsooo...

ich habe ein wenig recherchiert und nachgedacht und siehe da, nach einigen Fehlversuchen hat es folgendermaßen geklappt:

Ich habe ein Stückchen echten Silberdraht (Goldschmiedebedarf) abgeschnitten und in den Stecker gesteckt. So dass wenn ich den Stecker in den Steckplatz stecke, der Draht den Kontakt herstellt. Nun muss ich den Stecker zwar kräftig reindrücken, während des Übertragungsvorgangs, aber es GEHT!!
Vielleicht hilft es anderen, bei denen auch ein Kontakt verloren gegangen ist in der Buchse.
Vielen Dank an euch für eure Antworten!

LG, Nora




Impressum  |  Datenschutzerklärung